Empir3Mu | Forum
You are not logged in or you do not have permission to access this page. This could be due to one of several reasons:

1. You are not logged in. Fill in the form at the bottom of this page and try again.

2. You may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?

3. If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation

Before Play Read This!
Log in

I forgot my password

EVENT
HOT!!!


Get FREEBIES by Liking and Sharing Our Page!

For more info, click HERE
Staff

Administrator(s):

AngeL.
Syche / Community Manager

HeadGameMaster(s):

Game Master(s):


Super Moderator(s):
GFX Team:

CEO:

Daezugun

Latest topics
» Ingredients Item Drop for Ex700 Items
Mon Aug 28, 2017 8:10 am by Daezugun

» eX700 Plust Armors
Mon Aug 28, 2017 8:08 am by Daezugun

» eX700 Plust Items
Mon Aug 28, 2017 8:06 am by Daezugun

» New Pentagram
Sun Aug 27, 2017 2:38 am by Daezugun

» [GUIDE] How to use Lucky Item Ticket
Sun Aug 27, 2017 2:30 am by Daezugun


Probably bug or i don't know i have 2 problems...

View previous topic View next topic Go down

Probably bug or i don't know i have 2 problems...

Post by CaspY on Thu Aug 03, 2017 2:06 am

So i have 2 problems, 1 of them is: last night i did 162 resets and i went for grand reset and all my resets were taken by only 1 GR and recieved the reward only for 1 grandreset, im not sure if u can fix that but whatever, moving on... the 2nd problem is: i'm not 100% sure if this is a bug or whatever, when u buy stuff in cashshop in game with Wcoins, for example armors, i bought Isabella helm with 25k WCoins, and it says that it costs only 5k, so with 25k i expected that i get full set but for my suprising i only got the helm... is this how it's supposed to be? or not? i mean it took me a looong while to get my resets and grand resets, so i kinda lost 112 resets? can that be fixed?

Thanks,
CaspY.

EDIT: At least add more GR, can't even get full custom set Sad Sad Sad

CaspY
Registered User
Registered User

Join date : 2017-08-02
Location : Germany

View user profile

Back to top Go down

Re: Probably bug or i don't know i have 2 problems...

Post by Daezugun on Thu Aug 03, 2017 8:53 pm

/Thread Closed


Solved
Added back the remaining reset count
Reporter's never update the client

____________________________________________________________________________________________
 

"You should`nt compare yourself to the best others can do, But to the best you can do"
avatar
Daezugun
The Chief!
The Chief!

Join date : 2011-02-24
Location : C:\Windows\System32\drivers\etc\hosts.file

View user profile http://emugnetwork.com

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum